Drupalguy Blog

Drupalguy's blog

    Blog Homepage View (Export)

    $view = new view();
    $view->name = 'homepage';
    $view->description = 'Emulates the default Drupal front page; you may set the default home page path to this view to make it your front page.';
    $view->tag = 'default';
    $view->base_table = 'node';
    $view->human_name = 'homepage';
    $view->core = 0;
    $view->api_version = '3.0';
    $view->disabled = FALSE; /* Edit this to true to make a default view disabled initially */

    a tag hover styles

    <style type="text/css">/* unvisited link */
    a:link {
      color: green;
    }

    /* visited link */
    a:visited {
      color: green;
    }

    /* mouse over link */
    a:hover {
      color: red;
    }

    /* selected link */
    a:active {
      color: yellow;
    }</style>


    style="a:link { color: green;}; a:link {  color: green;}; a:visited {  color: green;}; a:link {  color: green;};"

    MidCamp 2017

    Greetings Drupalers,

     Once again is has been a while (OUCH! It’s been 7 months) since I last made a post here.  That is because, unfortunately, I have been divorced from Drupal for the last 6 months.  It was not of my doing, but there are those times that the real world steps in and dictates one’s priorities, and taking a contract position to do phone support in the Networking field does pull one away. 

    UTF-8 & Drupal 7.50

    If you read my previous post I mentioned that Drupal v7.50 has it's apparent difficulties. I spoke of the issue of the consequences of physically uninstalling modules without removing them from the database. Now I will talk some about the other error that surfaces with the upgrade to Drupal 7.50.

    That error is:

    Drupal 7.50 - Just When I Thought I Might Be Getting This Stuff

    Funny thing happened with Drupal 7.50, errors started appearing that I had no clue about.  It started telling me about modules not being where they were supposed to be and about a utf-8 not being enabled.  

    One of the errors received was:

    The following module is missing from the file system: <em class="placeholder">plup</em>. In order to fix this, put the module back in its original location. For more information, see <a href="https://www.drupal.org/node/2487215">the documentation page</a>. bootstrap.inc:1128.

    Productive couple of months

    I have been a bit distracted the last couple of months.  As they say, "time flies when you're having fun," and that has been the case for me.  I have been to busy with things to remember to come back here and write about my experiences.  I have had the distiction of starting my first colaborative Drupal project during the last month and a half.